Compile Script to Word: German Special Characters appear in bold / italic - but only in dialogs

Hi there

this is a very specific question, but i hope anyway, someone will be able to help. I am using Scrivener for many years now, currently the newest version 3.1.4 on a MacBook Pro. I write srcipts for radio shows and use a template - always the same for the recent 2 years or so. I recently bought that new MacBook and updated to Catalina.
Now when i compiled my newest script, all german special characters, like “ä”, “ü”, “ö” or “ß” are bold in the compiled result, but only in the Character / Dialogue sections, not in other sections. It is only the single characters that are bold, not the entire paragraph. I have a setting, that bolds the part before the tab, then there is a colon, then the dialogue itself.
When i remove the bold format from the script settings, the special characters in the word file result in italic !
This is very strange. I didnt change anything in the last months, so am really confused how this can happen.

Any help appreciated!

added an attachment to show how the result looks.

Now this is interesting: It happens only with font type “COURIER NEW”. I tried different font types, like Baskerville and also the regular COURIER font, and there are no bold special characters there. So is this an OS problem, or a Scrivener Export problem?

Okay, i sorted this out: seems like a bug in the converter. when i go to
and disable the enhanced converters for Word and OpenOffice documents, the formatting of special characters is correct. Should probably file this as a bug?


Well, the bug must be in the Aspose converter, called when you have “enhanced converter” ticked.

In spite of what the pane still says, when you untick it, Scrivener uses its own converter coded by KB, which solves many such problems. There’s a thread about it here:



I suggest, L&L renames that configuration entry to “Use 3rd party converters”. “Enhanced” converter sounds like “better” converter and that is not exactly what it is.