Compile text double spaced

In my project, the lines are spaced at 1.5, but when compiling for word, I need them to be double-spaced. In the formatting pane, it looks like the text is set to be changed to double spaced (as it says 2.0), but when I compile, it comes out unchanged at 1.5. How do I fix this? Thanks!

Check that little box that says “Override text and notes formatting”, then the compile formatting settings will take over and do what they’re set to do.

You’ll probably need to check that the Level 1 or Level 2 ‘single page’ icon rows show the settings that you want, as the ‘stacked pages’ icon (the one you show in the screen shot) is only applicable to documents with other documents indented under them.

Brilliant. Thanks!