Compile yields only front matter

I’m on for Windows, and used Scrivener for the first book in my series. I’ve been writing the second book, and am following the advice in some of the posts I’ve read about doing all three books in the series in one scrivener project. So I moved book one to the research folder, and now have book two in the manuscript area. The problem is that when I compile to a Word .docx file, the only thing that results is the front matter.

I made sure that Include in Compile is checked at all levels, and that Text is selected for all levels in the Formatting pane of the compile options (it’s set as format as paperback novel with parts).

My heirarchy is Novel Format at the top of the binder list, then below that (same level) is “Vigilante Angels Series” and below that (same level) is Book II, and below that (one level indented) is Manuscript, below that (one level indented) is Act I, then inside of that the text documents for the scenes. Is my hierarchy off or something? It worked fine for the first book, so maybe I made a mistake when reworking it for book two?

Thanks in advance for any help. And book one is up on Kindle Scout if anyone can spare a moment and a click to nominate me, I appreciate it (not the reason for my post, I genuinely need help with the compile!).

Another symptom of this problem is that when I go to project targets, it says zero out of 50,000 words, even though I see over 28,000 words at the bottom of the screen when I click on the manuscript folder.

You say you have a Manuscript folder as a sub-folder of some other folder? If so, then that’s not the ‘official’ Manuscript folder. You must have your manuscript contained by the official one to get compile to work.

See chapter 7, section 7.1.1 for a more in-depth explanation of the “Draft” folder and it’s function in Scrivener.

If that’s not the issue, then maybe you’re filtering what can be compiled in the Contents pane of the compile window. Go over all the settings there to make sure you’re not making scrivener ignore your book’s contents via the “Compile:” drop-down list in the lower right area of that window.

Thanks for the help. The contents pane is empty now after I select “Vigilante Angels Series” in the drop down. Here’s a picture of my hierarchy and compile page (attached).


I fixed it by moving Book II over to the right one level. It wasn’t truly under the Manuscript folder, which I seem to have renamed Vigilante Angels Series. All good now, thanks!