compiled .mobi file can't be found

Okay, I have KindleGen installed and it’s working. I exported one eBook to .mobi already and it’s reading fine on the Kindle Previewer. Now, I have another eBook and when I compile it and export it to .mobi, I see the progress window moving, it disappears as if the compile/export has completed. Then, when I look into the folder that I thought I’d selected for the file to go into, the file isn’t there. I’ve tried this again several times with the same result. Any suggestions? Thank you.

Just now tried to export this eBook to RTF and PDF, no problems there. I noticed that when I did a compile on the other Ebook to Kindle eBook .mobi (which was successful), that the compile window closed after the compile and export process was completed. When I tried to compile/export to Kindle eBook .mobi on the ebook with which I am having the problem, the compile window did not close. Again, when I try to compile this ebook, the progress window/bar on the lower left portion of the window shows the process activity, but when it appears that the process is completed, the window-bar closes and the compile window just sits there and doesn’t close the way it does when I have a successful compile with this ebook into one of the other formats.

That sounds as though an error is getting thrown during the writing process. Could you please zip up the problem project and send it to me at kb-tech-support AT literatureandlatte DOT com so that I can take a look at what might be happening?

Also, try downloading the latest beta of Scrivener from to see if that helps.

Thanks and all the best,

I really appreciate your help on this. I have zipped up the file and sent it to you. Hoping you can zero in on the issue.
Thanks so much