Compiling document adds page breaks at footnotes

Here’s the problem: when I compile a Scrivener document to Word (.doc or .docx), Scrivener adds page breaks right before each footnote’s superscript. It does not do this when compiling for PDF. It also only does this for a portion of a document that was originally drafted in Apple Pages and later transferred to Scrivener through a simple copy and paste. Footnotes were manually re-added after that process.


There is nothing from within Scrivener that would cause a result like that, and since it is only happening in a few sections, the source of the problem is likely directly in the text itself. Perhaps Pages copied some page break control characters literally or something. Whatever the case, you should be able to spot these by enabling invisibles, with Format/Options/Show Invisibles. You can then search for page breaks in the text itself by selecting one and copying it to the find panel. If you need one to start doing so, there is an insert command in Edit/Insert/, but you should just be able to scroll to that spot and see the symbol. It should also be breaking the line in the editor itself.

Since these are character codes, you can use search and replace to strip them out or replace them with an appropriate character.