Compiling inline footnote with color

Can I made the inline footnote with color when compile to Word ? I try few times,it always black.

In the Transformations pane of the compile dialog, make sure that “Remove text color” is not selected.

Thanks your replay,but it doesn’t work.Maybe it’s another bug for Chinese version?

Using Chinese characters shouldn’t make a difference. I’m testing compiling to RTF and opening in Word 2013, having applied text colour (Format > Font > Text Color) to some words in an inline footnote and an inspector footnote. The colours come through, even with the formatting override options enabled in compile. If you try that in a new blank project, does it work? If you apply colour to some text in the main document, does it show up in Word?

Thnks again,but I mean made the inline footnote color with “[ ]”
.Just like [It’s possible made the footnote red betwin the symbol?.] .Sorry foy my English,made you waste a lot of time.Because we are in different languege interface, just check the photo.


Ah, okay. At the moment these are the same as footnotes in that they will compile colour if you have specifically applied a colour to the text in the annotation, but they do not automatically compile with a colour.

Yes! I applied a colour red to the annotation,its works. Its possible made the option into wish list ?Because inline annotation made the Word layout more clean than the “edge footnoe”.Thanks anyway.

Yes, I’ve ensured this is on the list to consider for a future update. :slight_smile:

I have the same problem. The annotations used to automatically come out in red when compiled, but they don’t any more. I think you changed something in the last revision when working on annotations. So, it’s a bug, not a feature request.

To have to change the color of every annotation is inconvenient.