Compiling: Scene separators still there. Confused.

I am writing a novel. Chapter Folders are made up of Scene documents. I have several scenes per chapter.

I duplicated the compile dialogue for the Kindle KF8… format and edited it. Screenshot attached. Any reason why I still have a line space between scenes after making the changes I made?

TIA

The Section Layouts override the Default Separators, so check the separators in the Section Layouts that are used/assigned in your design.

The Section Text, for example, usually has an Empty Line as a separator, and if you have used such a layout for your book, it will be trumping the default separator settings.

Thanks JoRo! Was not obvious to me but now that is fixed. I really appreciate it.

Note to anyone else reading this. Uncheck the “after” checkbox. It does not include a page break in front of the Chapter number.