Compiling to latex - "Could not convert to required format."

Whenever I attempt to compile my manuscript to any of the latex options, I get an error:

“could not convert to required format” - “Unknown error.”

I was having no problem compiling to latex with the old scrivener, but I can’t seem to get past this point with the beta:

It goes through all of the process, right up to asking me to choose UTF-8, then displays the above message and fails to write the final file.

Solved. For anyone else who has this problem, this is what worked for me. I uninstalled all versions of multimarkdown on my computer, then uninstalled scrivener beta, then installed a fresh copy of scrivener beta.

That solved the problem.

It looks like we might have been using some obsolete command-line flags (the embedded version was quite old, as you might have noticed). The next beta will have the latest version of MMD and be fixed to run it correctly—so in theory you should be able to install it separately as well again.