Compiling with page breaks between scenes

Hi there,

For the life of me I can’t seem to format these page breaks correctly, and I’ve tried every possible combination on this screen:

I’ve watched the tutorials and know it’s possible, but am feeling rather dumb. I need there to be a page break BEFORE a new Act and BEFORE a new Scene, but NOT between the Act header and the Scene header–so the Act 1 and Scene 1 headers are next to each other, for instance.

If someone could help me I’d be much obliged…

You’ve pretty much outlined exactly what you need to do.

For the Act separators, you need to override the “After” separator, and use the “empty line” setting. Before should be “page break”. Between shouldn’t matter, as you won’t have two adjacent ACT folders once you have at least one scene document in each act.

For the Scene separators, what you show in your screen shot should work.

I assume since you’re this deep in, you know to make sure each Act folder/document is assigned the “Act” section type, and likewise with the Scene documents/section types?

Perfect. Thank you, I think I misunderstood the “override separator after” function.

That bit is just referencing the defaults for folders and documents. See the “Default Separators” section for what those defaults would normally be. They’re useful if you have a lot of different section types, but you want to treat most folders the same and/or most documents the same, with regards to how they’re separated.