Composition mode background issue

I’m still new to scriv, but I feel confident in using it. My problem is the composition mode background, I can’t get it to change. I’ve tried everything; reset my laptop, log out, switched pictures and themes. Any advice?

Wel, there’s the option to show the desktop instead of an image. Maybe that’s ticked?
Otherwise, Project > Project Settings > Backgrounds should enable you to point an image file. Are you sure the Opacity is not set to Zero? You won’t see the image if it’s transparant.