Composition Mode: White background/Black text

I am using Full Composition mode on the Mac, and one problem I am running into (and I’ve tweaked the settings) is that I have white background for my text:

I have done a background fade for the paper, but the text shows up automatically with a white background.

Any way to get a clear background on my text?

It looks like the text has a white “highlight” applied to it. In the standard text editor, try selecting everything and then right-click on the highlight tool in the Format Bar, and click on the “Clear” colour block (the one with the red diagonal “No” line through it). If new documents keep reverting back to this white colour, then it’s probably coming from your Formatting preferences pane. You’ll need to clear the highlight from the mock editor in that preference pane, using the same technique.

You rock the house! Thank you so much. That white highlight was the bane of my existence in other areas of Scriv so you solved multiple problems of mine.

I can only imagine! Invisible formatting like this has a tendency to spread like a highly evolved virus.