Hi there,

I recently bought and downloaded Scrivener yesterday and am having some difficulty with some of the features. I’ve tried looking for the answers in the manual, but didn’t see them there.

If someone could help me out, that would be great.

Firstly, I’m trying to view only my chapters (and not notes) in Scrivenings mode and in Full Screen mode. I’ve labelled chapters as chapters and notes as notes, but whenever I click full screen mode or scrivenings mode, everything in the whole folder shows up, including my notes. How do I go about changing this, so that only the chapters show up?

Also, in the Outliner mode, I like certain columns to remain present, like word count, date created, date modified, etc. But every time I close my project and open it up again, all these columns disappear from the Outliner, and I have to put them back in again. This is really frustrating to do again and again every time, so I was wondering if there was any way to possibly lock these columns in?

Sorry if these questions have already been asked.

Thanks for your help,


Do you have your chapter folder and notes folder under the same parent folder? By using scrivenings and full screen, Scrivener shows everything under, or in, the selected folder. There isn’t a way at this time to “hide” certain files from displaying in those modes. To accomplish what you’re trying to do, keep your chapters inside one folder. This will allow you to view only your chapters in the above modes. Then, create a different folder and put your notes files in it. For example, create a notes folder and then put in it folders named, Chapter 1 notes and Chap 2 notes, etc.

The outliner columns are saved when you save the project, or should be, but it seems like that information isn’t being saved for some reason. Let me know what version of Windows you have and what version of Scrivener you have and we’ll continue from there. Also, the outliner columns are saved in the ui.ini file located in the Settings folder inside your Scrivener project folder. Check to see if you have that file and the last time is was modified. Let us know and we’ll continue from there.

Thanks, Chris

The outliner is saved via layouts: View > Layouts > Manage Layouts, then activate the checkbox:
“Save outliner and corkboard settings”

However, there are known problems with the outliner:


Thanks Chris and StefanG for your tips! I do have my notes in the same folder as my chapters, so that’s probably why they’re all showing up in Scrivenings mode. You’re right, making a separate folder for just the notes will be a lot better… Thanks!

Also, I realised I didn’t have ‘Manage Layouts’ on, so I created a new layout for the outliner and clicked ‘save outliner and corkboard options’ so hopefully that fixes it!

If not, I’ll come back and look up the the additional information…thanks again!