Convert>formatting issue

  1. I changed the page background in one project from white to black. I opened a second project and it also had also changed to a black page. Is page color managed globally rather than project by project? That seems wrong.

  2. In the first project, I had changed my default font to white. In the second project, the font was still black and I could see nothing. Then I changed the default font in the second project from black to white , and also changed from Courier to Times NR. I used convert>formatting but the font remained black although it did become Times NR.

There appear to be issues here.

Doug

Hi Doug,

Sorry you’re having issues. I can’t answer everything but this is what I know:

  1. Page colour is managed globally but you can have more than one set of preferences. Go to Tools > Options and select the options you wish to save. Click on the manage button and then save preferences. You then repeat this process with the second set of preference you wish to save. Then go to manage > load to change them when required. Unfortunately, it is not possible to associate preference files with specific projects yet.

  2. I have also encountered this issue. To remove the black colour from text, you need to select the text and then right click and choose remove colour. This should resolve the problem.

Hope that helps!

Yes, as Stacey said, the preferences set in Tools > Options… are global and will apply to all projects; there’s no way at present to have different color settings and such for different projects, though you can as Stacey said save different preference files and switch them in and out as you wish.

The black text issue is usually something that occurs with text that’s been copied or imported from another program that specifically applied a “black” color to the text, so that specific color setting will override the default, just as if you select text and apply any other color to it directly. Selecting it all and choosing Format > Font > Text Color > Remove Color will strip it of applied text colors and it will then take the default color. (The command is also available from the context menu or the format bar.)