Converting MLA template to use footnotes

I have a similar problem where I cannot get footnotes at the bottom on the page on which they occur. I am writing an MLA paper. The Scrivener options are convoluted in manual and I have come across any success stories within this forum. I use a Mac, Word docx to compile. The footnote numbers appear in the Docx compile but are not hyperlinked. They appear as flattened superscript so to make conversion from endnote to footnote in Word, I have to actually cut and paste.

is there a way to compile from Scrivener to MS Word Docx on a Mac so the footnotes appear on the bottom of the page on which they are linked/occur?

I’ve split your post to a new topic, since the original topic had to do with visualising footnotes in the writing interface, not compiling or converting the MLA template to work in a different fashion.

The problem is that you are using a template that is set up to work toward a style guide that uses endnotes, grouped beneath a special heading the falls before the “Works Cited” section. To achieve this, Scrivener has to convert your notes to flat text since this method of notation is not easy to reproduce with stock word processing tools (where endnotes mean end notes at the very end of the document, not somewhere in the middle).

So if you need footnotes then you’re going to need to modify the way this template works in a few ways. This won’t be documented in the manual because it is a very special kind of alteration to a template. Here is what you need to do:

  1. Firstly, probably trash the “Endnotes” document in the Draft folder, or at least move it out or disable its “Include in Compile” setting by clicking on the icon on the right-hand side of the footer bar that shows a checkmarked page.
  2. Use the File ▸ Compile… command, and go into the General Options tab on the right-hand side. You will see here that both forms of notation are being converted to endnotes. You want footnotes, so disable both of those checkboxes.
  3. Next we need to disable the feature that flattens notes into raw text. Double-click on the “MLA Format” in the left sidebar to edit it (you may want to right-click and “Duplicate and Edit” instead, if you think you might need the original setup in the future).

[list=1][*] In the Compatibility compile format pane, disable Flatten footnotes and comments into regular text.

  1. Visit the Footnotes & Comments pane, and make sure these are all set the way you want.
  2. Click Save, and then run a test compile.

Thank you so much for this advice: I had exactly the same problem!