copy/paste not working


Copy paste is not working in Scrivener. I’ve used it for a few years with no problem. I have windows 10.

The function works fine in google docs so it doesn’t appear to be a computer problem.

I can copy from an outside source (ie email) into scrivener using ctrl function, but not within scrivener to move sentences/paragraphs around.

I cannot copy from scrivener to another source.

I tried closing out of scrivener. No luck.
I tried both ctrl p/v and using it from the edit function with no luck.

Please help and thanks in advance.

I am replying to my post in hopes of helping someone else. I remembered that shutting down my computer and restarting sometimes resolves problems with scrivener and other issues that come up. It worked and the copy function is working. This also scared me enough to realize that I have to back up my work on something other than scrivener files in case something happens that cant’ be fixed.

Thanks so much for this post because Im having exactly the same problem.