Copy/Paste Text Formatting Troubles

So I copied and pasted a blurb I wrote on Wattpad into a scrivening. It turned bold, size 17 and switched fonts from my standard setting, so I tried to change it manually, first the size from 17 to 11, then fiddled around a bit with the paragraph style. Won’t work. It stubbornly refuses to change size, no matter what I try.

I also copy/pasted a piece of regular text below the chunk and it kept its desired formatting (Calibri size 11), so I thought I’d be clever, copied the big text and tried “insert without formatting” right in the middle of my standard paragraph. Didn’t do a thing, nothing happened. Then I used “insert” again, and bam, unwaveringly giant text floating between itty bitty standard sized letters.

Long story short:
Copied text won’t let me change formatting, “insert without format” doesn’t do a thing (for some obscure reason).

Hi! Thanks for posting.

What browser were you using at the time? We are aware currently of an issue with text copied and pasted from Chrome, for example.

My browser is Firefox Quantum 66.0.2 (64-Bit)

Interesting. Would you mind sending me a project showing this? you can send it to

Just make sure to link to this post in the email.

Thanks for your help with this.