Copyright page numbering problem

Before I begin, allow me to say I’ve been using Scrivener since Version 1.x and consider it the most miraculous piece of software I’ve ever encountered.

I’m using Version 2.4 to compile a book into a PDF for Createspace. I’m trying to do as much formatting in Compile as I can, but I’ve run into a problem with page numbering in the front matter. The problem specifically concerns the copyright page, which traditionally should be a left hand page immediately following the title page.

My front matter folder contains the title page, copyright page, dedication page, table of contents page, half title page, and prologue. Every document is one page except the prologue, which is multiple pages. Each document should begin on a right hand page (except for the copyright page, which as mentioned should be on the left hand page immediately following (on the back of) the title page. I’ve set page breaks before each of the front matter documents under the Content options. I’ve also ticked “No header on first page and following page breaks” and “No header or footer on single pages” (Page Settings>Header and Footer).

I want roman numbers to appear in the Prologue (Settings>First Pages>Footer=<$p-r>; and I’ve ticked “Different first pages header/footer.”)

I’ve also ticked the “Start next section on” box and set it to “a recto page” (Formatting>Section Layout>First page) which seems essential to force each of my many chapters in the body of the book to start on a right hand page. But this also forces the copyright page to be a right hand page (by inserting a blank page before it.)

The problem is how to get the copyright page to be a left hand page immediately following the title page.

One way is to combine the title page and copyright page into a two page document. But when I do that and compile the PDF, Roman numbering shows up on both the title page (I’m not sure why since I’ve ticked “No header on first page and following page breaks”) and the copyright page. I don’t want the Roman numbering on either the title or copyright page–I only want it for the Prologue.

I can compile into a Word document and edit out the unwanted page numbering and then make my PDF, but then I lose the advantage of having ticked the “Start next section on” box and having set it to “a recto page” – in fact, this option disappears if I compile for a Word document. And then, without this feature, I have the semi-nightmare of adding (within Word) blank pages to the end of any chapters with an odd number of pages.

The alternative seems to be to compile the PDF with the copyright page as a right hand page, and then to open the PDF in Acrobat Pro and delete the unwanted blank pages before and after the copyright page.

I wonder if I’m missing an easier solution in Scrivener? And why the loss of the “Start next section on” box when compiling for Word?

Many thanks for any suggestions.


Because this is rather complex, rather than trying to walk you through things - when there might be a bug in Scrivener here, I’m not sure - would you mind zipping up your project and sending it to me for testing at AT literatureandlatte DOT com? Mark it for my attention, and I’ll be happy to take a look.

Thanks and all the best,

After consulting with Keith, I was able to solve this problem. For anyone interested, I made a video of the solution and posted it on Vimeo. The video shows shows how to solve a particular compiling problem–making the first page of every print book section automatically appear where you want it–either as a right or left hand page. The solution utilizes some subtle and powerful tools in Scrivener.

This is the link –