Corkboard: Index Card View: Show Document?

Hi, Love the software. Thank you.

In Outline View, if there is no synopsis, the content of the document itself is displayed. This text is not editable, but that is fine. It still helps when taking a high level view of the project.

In Corkboard View, however, if there is no synopsis, the corresponding card is blank.

Is there any way to make the Corkboard View do the same as Outline View above? Maybe as a toggle button to change back and forth from “synopsis” → “content”?

Sometimes I don’t take the trouble of writing a synopsis for every single document. It is then helpful to still have something populate on the cards, especially since the cards are easier to re-arrange than the outline lines.

LMK. Thanks in advance. Your products and service are top-top-top.

Documents > Auto-Fill > Set Synopsis from Main Text.



Thx. Yes, but this action replaces the Synopses with the Main Text and cannot be undone. Some documents do have synopses that I do not want to lose.

(And yes, I know I can do this individually for each document, but that is inconvenient for a large project that has some synopses for docs but some blank synopsis fields for other docs.)

I’m just looking to view Main Text in the absence of a synopsis as the software functions in the Outliner.

Make a collection of the texts without synopses and then use the command on that selection… would that work?

Have to say, this is not something that has ever concerned me personally.


What version of Scrivener do you have, and on what platform? Your desired behavior is how Scrivener behaves on my system (Mac Scrivener 3.3.6).

Also, make sure the synopsis is truly empty. Even a blank space will displace the body text.

Thanks for the kind reply. I am running Scrivener 3.3.6 on Mac OS 14.3.1

I get visible Main Text in gray (uneditable) in the Outline View. That’s great. I love it.

I also want same Main Text in Corkboard/Card View. Instead, all cards are blank when there is no synopsis. And (thanks) yes I’ve checked to make sure the synopsis field is truly empty. Maybe I’m missing some setting box you have ticked?

Yeah, I don’t generally populate the synopses from the Main Text because I am always revising them in the docs themselves. I would have to repeat this over and over as they change, and I would have conflicting synopses in the doc v the synopsis field. Also, the synopsis field is fairly small, so I can only add so much before the application truncates and/or gets wonky.

Basically, I like how it works in Outline View (and in the binder for that matter). I get a higher order look at the whole work with nested folders (which is extra nice). If there is no title or synopsis, the Main Text populates and is viewable, which is great. I use this exclusively, so my higher order is always up to date and matches the docs.

Sometimes, however, it is easier to move things around in Corkboard/Card View, which also offers the added feature of the colored lines from card to card connecting plots and so on.

Unfortunately, in Corkboard view, the cards remain blank when there is no synopsis text rather than populating with (some of) the Main Text as in Outline View. I wish they were both the same. I thought maybe I was missing a toggle button to turn this on, but I guess not, so … feature request?

As I said, what you’re hoping for is the expected behavior.

What are you seeing in the Tutorial Project, available from the Help menu?

Thanks for the kind reply. The tutorial project seems to work fine. My project has the error.

In my project, in Corkboard View, I have discovered that the Main Text will indeed populate the Synopsis field if I put my cursor in the Title Field of the individual card, but when I move it elsewhere, the synopsis text returns to blank.

It seems to work fine in a new test project as well. Did I change something in the fonts or styles that could cause the error?

My project is ~ 400MB, a “binder” of writing projects across years. Could the size be a problem? I did not think so since all support responses on the site here seem to suggest size would not be an issue.

Thx in advance for any help –

1 Like

PS –

  1. I have restarted and repaired permissions on my machine.
  2. I have tried Scrivener in “safe boot” but the problem persists.
  3. In my project, I have reset all settings to default, but the problem persists.
  4. I have duplicated the project, but the problem persists in the copy.
  5. I have created a new blank project and copied folders over, and the problem is solved.

LMK if you think there is any settings or “re-set” issue I can try. I would rather not copy everything over into a new project.

Thx again in advance for any help.

The screenshot helps a lot! You have inadvertently changed how “empty” cards look, with the View ▸ Corkboard Options ▸ Blank Cards as Ghosts menu toggle.

This setting is intended to better ignore cards that do not have any metadata at all (neither a title nor a synopsis)—or perhaps as a way of more easily identifying those areas of the outline that have yet to be described.

1 Like

Aha! Thank you so much. I was worried I had a corrupted project. THX!

Related follow-up: As you know the Main Text populates up to a point, then there is an ellipsis. Is there any setting to increase the amount that shows? Changing the card size larger does not make a difference after a certain point.

Kindest Regards. The software and support are simply amazing.

1 Like

In retrospect, it might not be a bad idea to bring an idea to the Mac that we’re doing on Windows, and that is when you merely select a ghosted card it shows you what it would look like otherwise (preview text and all). That perhaps would not have completely de-mystified the problem, but it might have lead you to the right sub-menu, as it would be clear it’s an abnormal setting or condition rather than the software just outright not doing what it seems like it should. Plus, it’s kind of handy to be able to “flip the card over” so to speak, anyway, and see any text preview it may have.

Nope, and you aren’t the first to wish it either used the card size dynamically or had a setting for it. :slight_smile:

1 Like

Thanks again, and +1 for the “flip card over” option.

And, yeah, due to the limitations of the synopsis text length, I generally just use a full doc for each synopsis and then nest scenes inside it.