Corkboard Issue

I am not able to have separate lines on the cork board. I did this the original Windows software but not Scriv3. Is there some preference or setting that will allow me to do this?

If I understand this correctly, you’d like the index lines displayed?

File -> Options (or F12) -> Appearance -> Corkboard (on the side) -> “Show text lines” checkbox. Towards the bottom, on the left.
You change their color at Appearance -> Colors -> Index Cards -> Lines.

Or do you mean separate lines of cards? You’ll need to use freeform corkboard, in that case.