Corkboard missing for one folder

My first chapter folder won’t display the corkboard, but it’s working fine for the other chapters. This started about a week ago - can anyone suggest how I can solve it? Many thanks!

Can you explain what you’ve tried? First you click on the chapter folder… and then what do you see? What happens when you click on the cork board or outline mode button in the toolbar? Can you provide a screenshot of the Scrivener window refusing to display a cork board?

When I click on the chapter folder it just shows a blank screen to the right (unless I’m already in a document - then sometimes it just shows that document) - photo attached. It stays the same whether I click on the outline icon or the corkboard icon in the toolbar up the top.

When I click on the second chapter folder it shows the notecard for the only scene I’ve written there - again, photo attached.

I’m only just learning to use Scrivener, so I’m sure I’m doing something wrong.

First, in the top bar there is a symbol to the right, showing a paper. If you click on it it changes to corkboard. Use that to toggle between views. You are now in corkboard mode, hence the icon shows what you can change to.

secondly, your Chapter 1 doesn’t contain any sub-parts. The documents below are on the same level, not inside Chapter 1. Furthermore, the folder icon shows that you have some text, possibly only a space or a carriage return, inside your Chapter 1 folder document.

Thank you! That fixed it. Much appreciated - was driving me crazy.