Corrupted Scrivener File & Unable to Backup

Yesterday I wrote 2k on a short story but when I went to close the file down I had an issue where backup couldn’t happen. I closed it not thinking anything else about it; thinking it was something to do with my pCloud cloud service as it was talking about the size of file.

Today I tried to access the file on a different computer and found out there are 2 content.rtf in one folder, neither would open in Word (even using Word’s fix and open setting).

I also cannot backup on this computer either. Also I cannot use the Save As dialogue as it says I cannot save within another .scriv file, even though I’m not (creating a new .scriv file to the attempted location works fine). I also cannot move up backed up file to replace the old file (even after deleting the old file) as the same error occurs.

I am happy to privately send the file if this helps but am not happy to include the file as an attachment on the forum.

It sounds like there’s a bit of a mess going on in terms of where things are saved. That error regarding saving within a .scriv folder is a red flag. The most important step to take right now is to double check the location path of where you’re trying to save your Scrivener projects. Make sure you’re not actually working within a .scriv folder.

You also mention ‘content.rtf’ files. Where and why are you seeing those files? They should be stored within the .scriv project folder under Files > Docs, where your project’s document data is stored. Were you inside those subfolders for some reason?

I did check, and was not, in a .scriv folder.

Both of the content.rtf files were in the same folder within the same folder within the file/ docs structure.

You write about files, but a Scrivener project is a folder. To avoid misunderstanding, please use correct nomenclature.
Also, please be clear about the difference between Saving the project and Backups. They are not the same.

Has the cloud service some kind of “smart sync” in the way that it doesn’t upload and download all files in a project folder, but only the ones it thinks you need?

Screenshots usually make it easier to see what’s going on. Maybe you could show your file structure?