Could not open project file: Unexpected ''

Hello, I tried to briefly close my Scapple file to rename it but now I just have this error on the title popped up whenever I tries to open my project file. Apart from making notes I don’t think I’ve ever fiddled with any settings in Scapple, so this is really perplexing. Have anyone encountered this and how may I resolve this?

I would upload my file here for diagnosis but the forums don’t allow over 2mb files.

If that is the entirety of the error message, that a quote mark is unexpected, it sounds like an XML error to me. I thinking having a look at the file will be best. How large is it when compressed to zip? That should help a bit, but if not you can send it in via our email address instead, which has a 10mb cap.

Its 4.5mb in size, I have also sent an email to (Title “Cannot open file”) about an hour ago which has the file attached!

Was there ever a solution to opening this file? I have a small one. 206kb, and get the same error.

Hey, it was due to a corrupt font / character if I remember correctly. I sent my file to their support email and they managed to fix it for me!