Crashing and Just Not Working

I’m using v 1.9.8 on WIndows 10. It’s worked perfect until tonight. I tried opening Scrivener and the curser did the blue spinning load circle for a second, but then nothing happened. So when in doubt hear the words from The IT Crowd “Have you tried turning it off and on again?” So, I restarted the computer-- nothing. I restarted again-- Still no change.
So I thought maybe my version was outdated so I uninstalled and downloaded it again. At first it seemed to work; the main menu came up to let me start a new project, but it wouldn’t let me import an existing one. I was able to open a new one-- but the new one didn’t have my 50,000 word draft. So I restarted again thinking maybe it needed to be since I reinstalled it-- and then it didn’t even bring up the first window. And now it won’t load at all.
I’m sure there are factors I’m not considering as computers are not my forte, but I don’t know what to do and there have been many tears here tonight. Please help me!

So I’ve got Scrivener coming up, but my project still won’t load. I usually save it to Dropbox and my laptop and tried opening both saves, but it doesn’t work. It makes it crash. Then I tried to restore a passed version from the deleted Dropbox files-- but still it crashes. What can I do? Is this it? Is my draft gone for good?

Try to right click on the Scrivener icon and choose “Run as administrator.” See what happens.

I have a lot of problems with the last Windows 10 update. So, I had to uninstall it and forbid it’s installation until Microsoft fixed it. In my case, it wasn’t Scrivener’s fault, but Windows.

Good luck. :smiley:

I often have the same issue and either restart Scrivener and it works again, or I restart my PC. Sometimes when I know I am only working in Scriv, I don’t load up any other apps in Windows in case that is the conflicting issue …

I’m having a similar issue. I’m on Win 10 with Scrivener 1.9.8. I have been populating a journal from content I had in Word, using a scene for each entry to make use of keywords. The file was beginning to grow rather large and feeling sluggish at times, so I tried to free up some hard drive space. I ran the “Remove Temporary Files” in settings to free up some space, and it was then that my file stopped working.

I can open Scrivener to begin fresh projects and I can open a much smaller project, but the one I’ve been working on for weeks will not open. The program immediately shuts down.

One thing to try restoring the project’s default interface settings. It won’t mess with your actual data, just reset things like the split editors, whether the inspector is visible, whether labels are shown in the binder, and so on. Configuration files sometimes get glitchy and can cause havoc, so it’s worth testing! Before giving it a try, you can create a backup of the project by right-clicking the project’s .scriv folder in File Explorer and choosing “Send to \ Compressed (zipped) folder”.

Then, within your project’s .scriv folder, open the Settings folder and move out the “ui.ini” file (you can just put it on the Windows Desktop temporarily), then try opening the project in Scrivener. Does that help?

Also double-check Help > About Scrivener to ensure the date for the version you’re using is 15 June. If it’s earlier, try clearing your browser cache and downloading 1.9.8 again from the website. It can be installed over your existing one.