Crashing when opening or creating projects on IOs

Everything was working fine till today. I tried to set up my intends and other things in this tab, after setting new default it crashed. Now the app opens, but if i try to open or create any project it crashes. I dont want to lose all my novel and notes for it. I need help, I’m nearing a panic attack.

1 Like

I am also having issues with projects crashing as well. Some of them are older and have worked fine, but now crash. Even the projects I’ve opened earlier and when I come back later in the day, they crash. I do not use Dropbox as I only work on my iPad. Deleting and adding the project back in sometimes works, but after a while, crash again. Any help would be appreciated. Thank you.


If someone could send a sample project that causes crashing, that would be great. We’ll probably never see it ourselves otherwise.

As for losing your work—you’d have to really mess things up to do that. Don’t forget the exists on your iPad, and that you can create copies of your files and store them wherever you want outside of the software’s special folder. It is very easy to back up your work these days.

1 Like

How can I reach those files, I can’t seem to reach 'em

Your projects are all stored in the Scrivener folder on your iPad, in Files. It should just be right there, so I’m not sure how better to explain it. I have noticed though, when I was recently doing a bunch of testing, that application folders sometimes appear to disappear. They come back, but you might need to manually restart Files. Maybe that’s what is going on.

The files are just project files. I try to open the, but the app opens and automatically shuts down without reaching the project. I can’t even write anymore on this app, what should I do? I’v made a video of it, how can i send it to you? How can i get back my texts?

1 Like

I found the problem, i resettled scrivener in the settings. Resettled only the defaut formatting and default presets and now the projects doesn’t crash anymore. Weird, don’t know why it caused this peculiar bug

Since there were recently updates, my guess is that something got “unsettled”, perhaps in the caches or font lists. Resetting would cause all of that stuff to be rebuilt.

You may also have reset a preference that is causing it, so with default settings you no longer see it. It’ll be worth bearing in mind what you change for a little bit here. If after changing a setting you notice it comes back, then you may have found the culprit.

Future reference: tapping on files in Files will open them. It is like double-clicking on a Mac/PC. You need to swipe on them (or use Select), to do things with them like copying them to another folder or compressing them so they can be sent over the ’net. So for example, to back up all of your projects to keep them safe if you need to reinstall:

  1. Once in the Scrivener folder, tap Select.
  2. Select all of the things.
  3. Tap More
  4. Select the “Compress” option.

This will create an “”. This should now be moved to another folder, sent to yourself with email, or whatever.

It’s a good idea to do that, or just for the projects you’ve worked on, regularly! Not enough people back up when using iPads!

Resetting to Scrivener’s defaults did allow me to open the projects that crashed previously, but when I set formatting defaults (when I am trying to use a different font) in my current project, my other projects crash and I can no longer access them. So in order for me to access other projects, I have to reset Scrivener to default and then when I work on my current project, I have to set the formatting default to use the font, text color, size I have been using throughout.

Okay, that’s a good lead, if you can reproduce a crash with consistently like that.

Could you relay the full extent of what your custom formatting is, best as an RTF file with a paragraph containing those settings, including any custom fonts if you aren’t using system fonts?

I can reproduce it every time. I reset to Scrivener defaults, I can open the project. When I set formatting defaults in a different project, the other projects crash. I use a dark blue color font, size 12, I’m using a font called Kitten Swash (it’s a cursive handwriting font). After doing a couple of tests, I can confirm that the projects do not crash if I use a system font (Cochin or Times New Roman), but crash with all of my custom fonts. So I’m thinking the issue is with custom fonts.


Many thanks! That did the trick for me. I downloaded a demo copy of Kitten Swash, applied it to some text, and got a crash immediately upon attempting to set it as the default format. After that point I could not open any projects.

If I had to guess, I’d say there is something about that font which the software isn’t expecting, and when it caches a copy of it for the preview text in the Formatting panel, as part of opening a project, it crashes.

I would say it isn’t a problem with custom fonts in general however. I already use a custom font (Source Code Pro) and have never had this issue. So maybe if you can find one that is similar to this one that doesn’t crash, that’ll be an acceptable workaround for now.

You’re welcome. Thank you for your assistance. The thing is, it does it for all the custom fonts I have installed. Not just that one. I just downloaded Source Code Pro, installed it, and it crashed my projects the moment I set it as the default formatting.

Weird! Well, I’ll make a note that it may be unreliable and require trying a few different fonts in order to see it.

Are you update with the device itself? I just applied iOS 15.5 today.

Thank you, Amber. Yes, I am up to date on my iPad Pro. At least there is a solution to be able to access the projects by resetting back to Scrivener’s default settings. That has fixed the issue for now.