Got it! I just kept trying. Maybe the server was overloaded?

Anyway, I tried it about 10 times, probably more (not helping if the server was overloaded, but how could I know?). Finally rang my in-house computer expert (aka spouse), who’s away on business in Sweden and of course was just SO happy to be interrupted. WHile on the line, I tried the download and got the same behavior I’d been getting. Then I tried it again and – got the file!

When I was getting the error message, the size of the file was tiny – less than 300K. I figured it was just some little thing (sort of like a script) that was going to launch other programs to download more stuff. But when I finally really got the download, I got a 48Mbyte file (or close to that, can’t remember the exact number) – the kind of hefty file I was expecting.

So I’m in!! I hope others with the same problem can download and get going, too.

Many thanks to everybody there, may you be blessed with lots of good literature and excellent lattes.

That could be it, too…mine was 44.9MB in size.

Thanks Lee! Can’t wait to test it out later x :smiley:

The file I downloaded is 44.9MB. I’ve tried installing it a million times, give or take a time or two. I sacrificed a floppy disk in the traditional burning ritual which was pretty difficult because floppys are REALLY hard to find now and I still get the stupid error. It might be time to spill some soda into the computer case, I don’t know what else to do.

Did I say how much I love the corkboard? Because I do, thank you.

I’m in the exact same situation. Everything seems fine and then the installation of the uninstaller doesn’t complete. I’m convinced it is because there are files left over from previous versions but it won’t allow me to delete them. I’m really really missing my Scrivener…

I had problems too after I installed it and got a weird error message. So what I did was I uninstalled it and then rebooted my machine. Reinstalled it again and it worked fine.

I’m glad to hear this worked for you and beginning to think I’m the problem somehow.

I removed the desktop icons a couple days ago. So tonight I went into the “add/remove” file and there were three entries for Scrivener beta. I clicked to remove the first one and got a message that there was a problem, the program may have already been removed did I want it to be deleted from the “add/remove” file? I opted to remove it and I got the same error message for the other two entries. So I went into my “C” drive and located the Scrivener file in the programs files and deleted it, but it told me that it couldn’t delete one of the files and it appears that all the files are still there after re-booting twice. Before I deleted the files and after reboot/delete, every Scrivener file I click on tells me that I’m denied access.

So now I’m considering booting the machine with a real boot out the window…s.


You can probably delete the files by using a free tool like unlocker:

That said, I always use Revo uninstaller to unsinstall Windows apps as after the program’s removal program runs, Revo tracks down leftover files and alows you to easily remove them. It;s availabl from here:

(There are paid and free versions available)

Caution should be used with both tools however to ensure you only delete the files you intent to delete!

I can see that there’s a few issues here; however, AngelaF and Ally still seem to have an issue with the installer. I’ve spent a few days scratching my head on this one as I can’t reproduce the install problems on any of the XP machines I have here, but that’s not to say there’s no issue.

I have updated a new installer that should behave itself permission wise and not cause any problems. What I changed in this installer is I have allowed ‘generic_all’ permissions to all Scrivener files and folders instead of defining them explicitly i.e. file_read_data file_write_data file_execute etc… I also use a recursive routine to set these permissions now rather than explicitly as well. I also changed from using ‘Everyone’ to a SID setting, principally SID: S-1-2-0 i.e. a group that includes all users who have logged on locally. Apparently, Microsoft prefer this. So, that’s probably a whole bunch of gobbledygook to most of you.

So, I would recommend downloading the new installer I’d install straight over the top of any install that’s already there - don’t bother trying to remove the files.

The installer has been compressed a little more and the full download size is approx 40.6MB.

Please let me know how you go as I’d hate for AngelaF to boot the laptop out the window.


Thank you so much for trying. I know it bothers you and I wish I could offer more insight as to if it’s Scrivener or me. I downloaded the new installer from the link you provided in the above message and replaced the old installer with it. I did go into “properties” and the message was still there about it being from a different computer that might be possessed by the devil so it was blocked and I unblocked it. Linux has daemons, not windows. (My husband will be proud of that joke, he’s a Unix guy.) I ran the installer and got a similar error message;

You’ll be happy to know that I did not boot the computer out the window after all. It’s the right time of the year, but I still didn’t have the right boots for the job. Guess I’ll have to go shopping?

I know this will get fixed, I’m not worried. I just wish I was more help.

What I did forget to mention is that every time I hit “retry” I got this same message this time where-as last time the messages were the same, but the file names at the end were different.

Hi AngelaF, can you try one last thing please?

Run the installer again but instead of installing in c:\program files\scrivener install to a brand new directory I.e. ScrivenerBeta

I just want to see if this works as it sounds like the installer doesn’t have permission to even write to the previous directory.


That did it!

Thanks. And if there is any other info you need to know, or if it was something I did, please let me know.

Thanks AngelaF, I was really worried about you and Ally not being able to continue your work. Both of you are working now - sigh of relief and happy face:)

It was definitely a permissions issue then as per my previous post. I have already changed this in the installer code for next time. I think this may also be causing some permissions issues with dictionary downloads and learning spelling between sessions as some users are posting that this is not working for them?

Thanks again and I’m sorry about the inconvenience of all this.


Thank you Lee. And it’s not an inconvenience, it’s “beta.” lol!


thanks so much for the new update, Lee. I love Scrivener for Windows :slight_smile:.
Everything worked fine until this morning, when I wanted to create a list with Roman numerals. I get two “II” then it springs to “IV”. What´s funny is, that when I exported the text into .pdf the numerals are all right there.
I´ll add the screen shot from Scivener and the pdf-document.

I´m running the beta 1.6 on Windows 7.
Gliederung.pdf (94.7 KB)