Default Font and Spacing in 2.1

Hi there!

I love Scrivener! :smiley:

Okay, so I upgraded to 2.1 after upgrading to Lion, and everything is working just fine except for two kind of glaring things. First: I can’t work out how to switch the default font back. I’m about 80% finished my project and most of it is default in Optima 13. Since the upgrade, anything new I write is coming out in Cochin 14. This isn’t really a huge deal, I can change it as I start each scene, but I’d rather just set the default font so that I don’t have to. I can work out how to change every other font in Scrivener except the main scrivenings font.

Also: a hard return used to include a half space, so that my paragraphs were neatly separated. I didn’t realize just how much I really loved that until it vanished in 2.1. The spacing of the documents are the same, it’s just that hard return extra spacing is gone. (I realize that’s only significant while writing and it doesn’t export out, but I just really liked the tidiness of it!)

How do I fix these things?


Being the tyrant I am, essentially I just set the defaults in Scrivener to my own preferences, and recently I started using Cochin for writing rather than Optima, hence the change. :slight_smile: The line spacing is part of the preferences, too.

It’s very easy to switch back, though. Simply do the following:

  1. Place the cursor in some text that uses the old formatting - the formatting you want to carry on using.

  2. Go to Scrivener > Preferences (or hit cmd-comma).

  3. Choose the “Formatting” tab.

  4. Next to “Main Text Style”, click on “Use Formatting in Current Editor”. This will grab the formatting from the cursor point and load it into the defaults, and will be reflected in the preview text box in the preferences (this is where you come to choose your own default formatting for new documents).

Hope that helps.

All the best,

I am in full support of your tyranny. :wink: If I wasn’t nearly finished this project I would just go with your font of choice! Thank you!