Default font green, help!

Default font green, help!

When I go to reset it in preferences, compose, it says :

This action will reset your preferences to the default values, and cannot be undone. Continue?

Is it ok to do this or will it affect other default settings. Why can’t it be undone?

That button will nuke all of your preferences. I don’t advise doing that as green text could be coming from a variety of places—some of which would have nothing to do with your preferences. Though, if you do wish to try a factory reset, always save your preferences to a file first using the Manage drop-down. No sense in losing all of your settings as a reset might not even work.

Could you explain what you mean by the text being green by default though? For instance, you mention having gone to the Compose tab in preferences, do I take that to mean the text is green in Composition Mode, but normal everywhere else? If so, check the “Text Color” setting in the Customizable Colors section.

Apologies…I thought I had sent a reply ages ago!
Simply put, the font is green all of the time unless I change it manually. It started when I was doing something in cork board…but I can’t remember…sorry, not much help.
Anything you can tell me would be a help. Thanks!! :slight_smile:

Okay, so you can change it manually, that rules out any kind of override. Does this only happen in one project? For instance if you create a new blank test project and type in a few words, are they green?

If not, perhaps you at one point decided to play with Format/Revision Mode/ and chose to use the Third revision level—then forgot that you had done so. This would certainly force all text you type in to be green—but not any text that pre-existed the point where you turned it on.

Hi again,

You were spot on ! Had hit format/third revision mode/green.
Sorted now, thank you so much!! :smiley:

I just wanted to say thank you to the person who posted this question AND to those who answered it. I was having the same problem and decided to register for the forum to see if anyone could help. There was my problem and solution (I too had gone to 3rd revision in revision mode). Very helpful! Thanks. The information you took the time to post is putting me back on track writing my novel instead of worrying about how to change from green to black text. Thanks again!