Default Fonts

I can’t bear Courier and prefer to write in Georgia font for some reason. I’ve been trying to set Georgia as my default font and though I went through Tools/options/Appearance and set everything I could find to Georgia it does not seem to stick.

I have thirty or so chapter headings set up each with a blank chapter attached (see my last thread re importing rtf outlines). As I finish one chapter I move to the next. When I click on the chapter header in the Binder window the Font menu in the Editor shows Georgia, but as soon as I click on the typing area the font switches to Courier again.

Am I missing something?

The option you need to change is under Tools -> Options -> Editor. Select the text there and then click the A icon. It’ll display the Font menu and you can change your font there.

Thanks for that. I’d been there but the options to make changes weren’t obvious, to me anyway. And ‘set default font’ as a search term didn’t get me anywhere in the manuals.

Note also that the default font will only be set for new documents–it won’t automatically change existing ones, as that could be highly undesirable in a lot of cases. To bring existing documents into line with your new default settings, select them in the binder and then choose Documents > Convert > Formatting to Default Text Style.