Default novel format?

Call it lack of sleep. Call it stupidity. I swore I’d never touch default settings again, and I did.

Now I’m not sure how to put it back. I tried Scriv Preferences and Typography, default. But it isn’t right. When I start a new paragraph, it isn’t indented and the line spacing seems a bit off.

How the heck do I make it right?

So, you make a new document in the Binder. Cmd-N. Enter a title for it, and then click over in the text editing area and start typing. What do you get? With the default settings, I get an Optima 13pt font with a 1cm indent and 1.2x line spacing.

If that is not what you are getting, check your preferences again and make sure the preview box in Editing looks the way you think it should. If it doesn’t, chances are you never clicked Okay or Apply once you set things back to default.