Default text formatting changed

Hi - Somehow my default text formatting has changed from ‘first line indent’ to ‘second and succeeding lines in a paragraph indent’ (if that makes sense) and I can’t see how to restore the formatting default. Apologies for taking up time; I have checked the Knowledge Base but found the main answer refers to a formatting palette icon which I don’t seem to have.

Grateful for any pointers.

Mac 10.6.8
Scrivener 2.8 (latest)

Make sure your ruler is turned on — COM-R
Highlight all the relevant text — COM-A
Check the small blue shapes above the rule line.
The small long oblong sets indent for the first line.
The inverted triangle on the left sets the margin for the second and succeeding lines.
You can move them with the cursor to any point you choose.


Hi - Thanks for getting back. Yes - I understand and did that - but how do I make the ‘new’ formatting the default? It keeps reverting back (in new documents) to the old formatting (second line indents)

Thanks for any pointers - J

Go to Scrivener Preferences.
Go to Formatting Panel.
If your current editor is the way you want it, click on Use Formatting in Current Editor.
Otherwise, in the Formatting Pane, set up a page as you want it and close Preferences.

That should do it.


Doh - Why couldn’t I find that?

Many thanks - much appreciated. (Retires crestfallen!)


James —

Don’t berate yourself or apologize. You can use Scr as a simple text machine, or you can dig in a bit and discover a hell of a lot of neat features. Don’t hesitate to ask for help or an explanation. The forum is full of people with answers.