Default text zoom not working

…at least, I think that’s what’s going on. In the “Scrivenings” view, I can’t read the text in the editor (where I type) because the type is too small. So in Preferences I set the Default Text Zoom to 200%. Nothing happened. Is that where I’m supposed to set the zoom? Is there something I’m missing? What do I do to solve this problem?

I don’t know if it’s relevant, but I created the document in Scrivener for Windows. I recently switched to a Mac. I’m running Scrivener 2.7.0 with El Capitan on a 5K screen.


This got me confused too, so I checked the manual.

The Default Text Zoom setting in Preferences applies to new projects only, it appears, not to new documents within an existing project. I think that’s because the zoom you set in an existing project persists for new documents within the current project anyway. The Default text zoom setting is just there so that you don’t have to set it manually when you open a new project.

So, for existing projects, just use cmd-< or cmd-> in the normal way and the zoom will persist.

Let me make sure I have the keyboard shortcut straight. That’s command plus the right or left arrow key? Because that’s not working either.

I’m beginning to think that my Windows doc isn’t compatible with my Mac version. If so, what would you suggest I do?

The shortcuts are cmd-> and cmd-<. I.e. Hold the command key and the greater than sign (>) or lesser-than sign (<) – not the cursor arrows.

On my UK mac, thats the same as holding cmd and pressing shift-full stop, or holding cmd and pressing shift-comma. If you look on the menu View > Zoom > Zoom In / Out, you should see the short cut.

I really don’t think it’s anything to do with the Win/Mac version of the project.

Hope this helps.

Perfect! Thank you!

The zoom setting is per project, not per document. It effects any document you open in the editor view (and both editor views have their own zoom setting).

The easiest way to adjust the zoom lvel of the editor view is using the pop-up menu in the bottom left corner of the editor view. Set it and forget it!


I hadn’t even noticed that. You’re right–that is the easiest way! Thank you!