Delete page breaks!

Can’t seem to delete page breaks. Tried ‘Text editing’ and ‘Appearances’.
Hoping someone can help.
many Thx

File > Compile to open the Compile Overview window.
Double click the Compile Format you’re using in the left column to open the Compile Format Designer.
Select the second option in the menu on the left: Separators.
Adjust the settings of your Section Layouts for chapters and scenes to remove page breaks inserted during Compilation.

Hope this helps

Thx. It didn’t seem to. Easiest way seems to be cut and paste into new a text box