Different computer, files and operating systems.

I’ve worked on the same file on different macs. They had different operating systems (5.8 and 7.2). I’ve worked on 5.8 this week, but when I returned to my snow leopard (7.2) I get the following message:


The file “Bok-1.scriv” could not be opened or updated because it is not a valid Scrivener project.

The project at “/Users/Jacob/Dropbox/tb/Bok-1.scriv” seems to be of an older format, but no binder.scrivproj file could be found inside it. It may be missing or corrupt, possibly because of a problem with the device on which it is stored, or because of a synchronisation problem.

Try ctrl-clicking on the project in the Finder and selecting “Show Package Contents”, then look for a file entitled ‘binder.scrivproj’. Ensure it has not been renamed by a backup routine. If it does not exist, try restoring from a backup.


I looked for the binder, and I had binder.autosave and binder.backup. I then took a guess and updated binder.autosave to binder.scrivproj — but I still got the same error message when I tried to open the file.

What is there to do? I have 25 hours worth of work on my 5.8 computer, that’s not my regular one so I have to get it over to the snow leopard one.

Hi, I noticed you’re using a different version of the OS and was wondering if are you using different versions of Scrivener as well?

Also, look in your dropbox and make sure that the Bok-1.scriv is actually a folder and not a file. It sounds like it is from your comments but turn off your 7.2 computer and then force a dropbox sync from your 5.8 computer. Then try resyncing on your 7.2 and opening it in Scrivener. It could boil down to a sync error and need to be moved manually.

Keep in mind that your work is not saved in the scriv project file but in your Scrivener project folder in Files and then Docs folders. Worst case scenario you have to manually copy that folder to dropbox and then import them into your project on your 7.2 computer.

Thanks, Chris

Yes, different versions.

So you say I should go to the 5.8, take the file from there, put in my 7.2 and then I can start writing in my 7.2?

Right click “show content” and this is what I see http://cl.ly/0d1W0A1z3s063G22381j I believe that’s the folder structure you are talking about.

I’ll go to my other hom tomorrow at 2 pm to straighten this out. WIll try to download the whole thing to a USB and then open it at my 7.2