Disable Spellcheck Red Lines Entirely?

Hey everyone,

Overall I love Scrivener. But I want to disable the red spellcheck lines entirely. I find them visually distracting, and I don’t really want them (I’d rather just jam out an uninterrupted draft and correct the spelling later – one thing at a time, please!).

I have spellcheck and autocorrect turned off both in Scrivener and at the system level. I don’t see the red lines in any program except Scrivener… what can I do? Thanks in advance if you have any thoughts! :pray:

I’m using Scrivener 3.2.2. with Big Sur 11.5.1.

There’s also a setting accessed via the Menu Bar you could check:

Edit > Spelling and Grammar > toggle, Check Spelling While Typing

1 Like

That did it!! Thank you so much for your quick response!

1 Like