Disappearing cursor?[BUG LOGGED]

Hi everyone,

Since the 29th Oct update I don’t seem to be able to see the flashing cursor in documents that shows where the text I type will show up. I have it in the notes section and the synopsis, but not in the main document either in normal or in full screen view.

It’s a very minor thing and isn’t worrying me (except that I’m used to seeing one), and given that I haven’t read any other reports of this, I’ve probably just done something silly. :unamused:

Any suggestions?


Hmm. Could not duplicate, my cursor is still visible in the Editor. I checked the Options menus and didn’t see anything about de-activating or hiding the cursor.

Are you in split screen? Is the inspector open? Are you in full screen?

I’m not in split screen. The inspector is open. The cursor is missing from both the normal view and the full screen view. The text is typed, not imported or cut-and-paste. The cursor is missing from all documents, not just new ones. It’s easily visible in notes and the synopsis card however.

I’m on Win 7 (64).

Any other Win 7 users getting this? I’m on XP and this hasn’t happened to me.

I am XP user (32) and have the same problem now (but i am very sure i did have it a few hours ago only occasionally but i was not able to cause it intentionally). Now i cannot get rid of it. But i cannot see a cursor in document notes as well (but on index cards)

There are some things that i recognized with this problem in connection with this problem:

This has changed: Now i am sometimes (seldom) able to select/highlight text with the intuos pen and to set a (invisible) cursor with single left click (but mostly the cursor jumps to the document notes field where i can write then, but with invisible cursor also). But very often i am not, because clicking (left) in the editor effects not the editor but the right column (index card and document notes). It will open the menu to change between document notes and project notes often or seldom the the created:/modiefied: pull down for index cards.

Did any of you with a disappearing cursor change your default font? I did, my cursor disappeared. I changed the font back to default, and the cursor came back.

Garpu… you’re a legend!

Changing the font absolutely solved the problem. I now have a nice little flashing cursor so I can see where I’m going again.

Thanks! :smiley:

I did not changed the font before cursor disappeared and changing the font does not let it reapear.

I just turned off the “Captilize i” option, clicked Apply and the clicked OK. Cursor gone. So I went back to the Options dialogue, made some change to the editor (indent and ruler units I think) and clicked Apply and OK again. The cursor was back.

I lost my cursor as well. I’m not sure what made it disappear. Anyway, I followed Wolfman’s steps and got it back. This is certainly a bug.

Turn off “capitilize i” worked for me, too. The cursor is back again (intuos has the same problems as before).