document formatting changes

I’m not sure what I keep doing, but somehow I keep switching previously created text documents from unformatted documents to what appears to be screenplay formatting. I’m guessing that I’m inadvertently hitting some combination of keys while working. Once it happens, the document in the binder turns from white to yellow, and whenever I hit “return” to create a new line within the document I get a menu of screenplay options to choose from: “screen heading,” “action,” “character,” etc.

Any idea what it is that I’m doing? And is there any way to undo it?

The only way I’ve found to get back to the original formatting is to create a new document and past the old text into it.

You must be accidentally entering screenplay mode, as you have guessed - this is toggled on or off by going to Format > Scriptwriting > Script Mode. Cmd-8 also toggles it. I wonder if your finger is over-reaching when you go to hit cmd-I for italics?

All the best,
Keith

Yes, that’s it exactly!

I bet it happens when I’m adding bullet points (option-8).

Many thanks! Now I know how to undo it.

Ah, yes, that would make sense - if you hit Command instead of Control by mistake, that would do it.
All the best,
Keith