Documents and Contents have all disappeared! How do I restore from backup?

My project that I have worked on for over a year has now disappeared! The titles of each folder is there but none of contents/documents within each folder is there now.
Very disappointed and anxious. I hadn’t opened scrivener for a few weeks, when I opened it it asked me a question re ‘new version’ ‘binder …’, I clicked on the top option assuming it was the safest as it said my documents and content will not be affected, but now everyhting bar one or documents have disappeared! Please help me to restore from a zip file backup. Thanks.


One possible cause for what you are experiencing – documents’ content disappearing – is often that the project is in reach of a cloud service, such as OneDrive (Windows), and that the files are now set to be on the cloud only.
If you have a cloud service running on your machine, that’s the first thing I’d check. See that the content of your sync folder is set to be available offline. (For anything related to Scrivener projects, that is a must.)

Else, if that’s not the case, for what concerns your backup:
A backup is a project just the same as the initial project.
So, unzip your backup → that’s your new version of the project.
Put this unzipped project folder where your other projects are, double-click the .scrivx file in the project’s folder (or whatever is the way to open a project from outside Scrivener on a Mac), Scrivener will load it just like any other project.
That should be your last resort, if you have a cloud service running, I am 95% sure that that’s where your issue comes from. And it will then assurely happen again. If that’s your case, fix the cloud issue. Nevermind the backup solution for now.

1 Like

Thank you I will try what you suggest and get back to you if it doesn’t work.

Hi, I am having the same issue. How do you “See that the content of your sync folder is set to be available offline.”?

That’s a setting in whatever is the cloud service that you use.

Thank you Vincent, do you know how to check it? I use iCloud. lots of content is missing from my document

I don’t.

@kewms @xiamenese @November_Sierra

I called in people who most certainly do.

Check first Apple Logo → System Settings → Your Apple ID → iCloud and is “Optimise Mac Storage” turned on? If so that could be the issue. Should be “off” to work best with Scrivener to ensure iCloud doesn’t decide on it’s own to remove some or all of the Scrivener project files to the “cloud”.

That feature explained at:

Like Dropbox and Google, there may be a setting in iCloud to keep files “offline” other than the Optimise Mac Storage setting, but I can’t find it. Maybe others know.


Hi NikkiT and welcome. Do you have iCloud set to “optimise” your storage by keeping your Documents and Desktop folders in the cloud, and is your Scrivener project in (a folder in) either of those places?

To change that, you need to go into System Settings/Preferences → click on your Apple ID → iCloud and turn off “Optimise Mac Storage”.

The alternative is to open a finder window showing “Home” and create a folder there, then download your Scrivener project(s) into that. Like this:


as nothing in that folder will be removed to iCloud.


PS @rms got there first! :grin:


Thank you both! I will look at this asap…now I’m in a meeting and need to be able to focus.

Excellent. While you are poking around, check to make sure that your automatic Scrivener backups are working as expected, and when you get a chance learn how to unzip and restore them to avoid future catastrophes.

Hi, I am having the same issue. I opened Scrivener for the first time in a few months today and found that my entire project is gone, it’s not in the back-up folder either. I’ve followed the advice given here but I haven’t been able to find it. Very anxious about this as it is over four years of work.

Where do you think the project was stored? Specifically, what is the local folder name where the project is supposed to be? Sync service involved? If a Mac, do you have iCloud set to “optimise” space?

Have you checked your regular system backup, e.g. if running TimeMachine? And have you checked the folder holding the automatic Scrivener backups (probably as Zip files)?

Not sure where the project was stored - I guess just in my documents folder. Not on a mac but have checked cloud storage settings and its not automatically offloading anything. Have checked Scrivener back ups, there are a bunch but they’re for an empty project I must have opened at some point, all very small files and open as blank scrivener templates. I can’t seem to access previous backups of my documents, would they not be overwritten with every backup? My last one was yesterday so no joy there if so.

To establish facts:
The first sensible thing in knowing your project folder location in Windows is to select File > Show Project in File Explorer, once you’re opened the project in Scrivener.
To find your backup location select File > Options > Backup, also in Scrivener. Your backup location will be shown, as well as the number of backups under Retain backup files: – which will vary between 3 and other increments up to 25.
Opening and closing Scrivener and clicking around Scrivener shouldn’t create a backup, unless you edit at least one character or one cursor movement.
Projects aren’t really big, unless you pull external content into Research. For instance, a 150,000-word project’s folder and content comprising of text alone would be around 20 MB and a compressed backup around half that size.
Remembering your project name, your best bet would be to open File Explorer (Win+E), click on Documents and search for all versions of it using File Explorer’s search box (top right). You may find different versions scattered about in different locations. If you can’t remember your project name, then search *.SCRIVX, which will list all your projects and where their .SCRIV folders might be found.
If that doesn’t help, place your cursor on the C: root directory in File Explorer and search from there.


Hi Mark,

I tried your suggestion, and got to iCloud, but there was no option for “Optimise Mac Storage”

I’m running on Mac OS 12.6.2. Is there a chance that it may be different with that version?

Actually, I found the storage info, but where it said “optimise storage” it doesn’t give me an option to opt out of it. It just says “completed” which makes me think it’s turned on.

You should consult Apple’s support materials. De-optimizing Mac storage can be tricky.