Docx compiled file is locked

When i open the compiled docx file in office, i get the error that it’s locked. How do I undo this?
(how do I share a screenshot? I don’t see the button).

Compiling to docx with the intention of using LO is an unnecessary format conversion.
Try RTF.
Else, see if your computer makes your files read-only.

I’ve done this without a problem repeatedly. I’ve also tried using the rtf version, and I get the same result. Is there a locked file selection somewhere I don’t know about?
Also, how does my COMPUTER make them read-only? I’ve never had this issue before

Check the properties of the folder your compiled file ends up in.

Okay, in case this helps anyone else, i got everything to work. (My process is to write in Scriv, compile out to docx, import that into InDesign to make both my digital and print books)>
Here are my notes:
Malwarebytes was apparently locking the file. (I was so mad, I got rid of it, cancelled my subscription–no one should be able to lock you out of your own files).

i did go to properties for my publishing folder and did the right click TAKE OWNERSHIP for all of them. Don’t know if that mattered.

When i opened the docx file in WPS writer, error message said the file was locked by another program.
These files are compiled from Scrivener. I tried recompiling in both formats, with the same result–file was locked in WPS, and also couldn’t load the cursor and place in ID.

I pulled up scrivener file for a different book to test it, compiled to docx, created fresh ebook file from default, and placed, and it worked.

So, i figured there was some sort of corruption in the file I had trouble with, maybe coming from Scriv, I’m not sure.
I don’t know what was Malwarebytes twiddling with my computer, and what was maybe a corrupt scriv file. (it was fine a few days ago, before I installed MB).

After all that, I finally decided to find the epub file (which was the one used for previous publishing), loaded the epub version into calibre, converted it to docx, and when i placed that in indesign it worked, and also did the autoflow.

1 Like