Don't want Roman numerals for endnotes!

For some reason Scrivener has started using Roman numbers for endnotes, although it did not do so in previous compiles. I’ve spent an hour trying to find a why to reformat to Arabic numbers, without success… Who uses Roman numerals for endnotes? How can I fix this?

bump. I’ve seen a few people mention this topic, but no fixes other than convering each endnote manually in Word. If all of the endnotes automatically converted from arabic to roman numerals for some reason, it should be possible to convert them back. But how?

bump…is this product still supported? Should I post this question somewhere else? I posted almost a month ago, but so far no response…

I don’t know how it works on Windows, but on the Mac when you click on compile, you get a window with several options in the sidebar. In the example I have selected Footnotes and Comments in the sidebar. As you can see, there is a variety of formatting options, including whether or not you want to export your notes as endnotes, and the format of those notes.

As I said, this is for the Mac. A quick scan using Google suggests that the Footnotes and Comments option also exists in WinScriv compile.

Thanks for your post; very interesting. Unfortunately as far as I can tell, the windows version does not include the footnote or endnote format selection menus shown in your screenshot; in fact, several of the options shown on your screenshot are missing on the windows version. While I can make the endnotes use arabic numerals by changing some of the various options in the compile screen, that results in endnote/footnotes styles that I don’t want (ie, footnotes instead of endnotes, or “endnotes” at the end of each chapter, etc.

It seems odd that there is such a major difference between the Mac and Windows versions, that there is no apparent way to reformat endnotes from Roman numerals to arabic, and that the default for endnotes under any circumstances would be roman numerals.

Are you compiling to Word? If you have a Word doc with footnotes you can convert then all to endnotes.

Did you try our support address? That’s the best choice if you need a timely “official” response.

Section 23.12 of the (Windows) Scrivener manual discusses endnote/footnote formatting in more detail.


I’ve tried compiling many different ways, but not sure about to Word. I’ve definitely compiled to rtf. Will see if that works.

Yes of course I’ve read this section, but it doesn’t say anything about formatting endnotes in roman or arabic numerals. Apparently this is a simple, menu-driven issue in the Mac version, I didn’t realize that the Windows version is less functional than the Mac version.

I will try the support address; I’d tried here thinking it would be good if other users also got the benefit of whatever advice I end up getting.

Yes, that is true. But it seems a little unfair to ask if the product is still supported when you haven’t tried the official support mechanism.


Assuming that I should have known that Scrivener prefers to deal with customers on a one-on-one basis rather than on the forum, as far as I can tell the support e-mail address is not listed anywhere on this site–to find it I had to do a search and find it in another forum post.

In any event, support did come back quickly with the following response:

"[i]Scrivener uses Arabic numerals for printing and PDF, so I’m guessing you’re compiling to a format like RTF and opening in Word? Word’s default is to use lowercase Roman numerals for endnotes, but you can easily convert them to a different style if you’ve compiled in Scrivener to RTF or to DOC or DOCX with the Microsoft Office converters. (These are set from the Import/Export tab of Tools > Options; click the “Export Converters…” button and choose your file format from the left menu, then the converter you want from the right.)

In Word, switch to the References tab for the ribbon and then click the little boxed arrow icon to the right of “Footnotes” to open the Footnote and Endnote dialog. Select the radio button beside Endnotes, then choose your preferred number format from the menu below and click Apply to update the document[/i]."

I’ve not tried this solution yet so can’t say whether or not it works.

Linked from the menu bar that appears at the top of every page in the Literature & Latte main site.

Sorry for the confusion. Glad to hear you’ve gotten a useful response.


Not trying to be difficult, but I’m not sure that we’re seeing the same things in our browers–I don’t see any “support” link in my browser, could you point it out to me?

Also, I can confirm that the solution pasted in my post above works.

This is the forum, not the main site.