Double-sided printing

Not sure if this is a Scrivener question as such.
Before the last Mac update or maybe Scrivener update, Scrivener took its printing preferences from Word, for some bizarre reason, so if I set a Word document to print double-sided, the print option would be set to double-sided in the next Scrivener document I printed. But now, I have to set double-sided from ‘off’ to ‘on’ every time.
MacBook Air, Retina, 13-inch, 2018
MacOS Ventura [edited to correct this]
Scrivener v3.2.3
Printer: Brother HL-L2350DW series

Sorry, not Monterey, Ventura

Apple changed the printer settings dialog boxes with Ventura (macOS >=13.0). Are you sure it’s not the macOS printer settings you are looking at.

Perhaps set your own and save them? See Save frequently used print settings for routine printing on Mac – Apple Support (UK)

Scrivener has never used Word’s printer settings on the Mac. It has always used the Mac OS Print Settings dialogue. As @rms said, it is probably the Mac OS behavior that has changed.

Thank you so much, rms, that worked perfectly.

1 Like