Double Space

I have tried various assortments of things to double spce my document, but no matter what I type in the TEXT => SPACING fields, it just doesn’t look right to me. Any patient souls out there who could tell me what to do? Maybe the problem is that it I have something in one field that distorts the way it looks when something else is entered into another field?
Thanks!
Gina :blush:

The best way to double space a document, I think, is to set the line height multiple to 2.0 via the ruler (either in the text view or in the Text Editing preferences to have it to apply to new documents).

Best,
Keith