Draft lost after upgrading to V3

I just upgraded to V3, and when I try open my project (by opening Scrivener from the desktop icon), it brings in a 2-year-old version of my project. However, my latest draft is still accessible in the previous version of Scrivener. How do I get my current draft to open in V3? I tried navigating to the actual file in Windows Explorer and opening it from scratch, but the current version doesn’t even show up there.

Hi Caro. Welcome to the forum.

Here is what I would do.

  • In scrivener V1, open your project.
  • Make sure it is the right version of it. (I recommend that you also take the time at this point to make a backup of it.)
  • Then, using “save as”, save it to a new emplacement that you’ll later easily find. (Give it a new easy-to-recognize name - make sure you can easily tell it apart from your original V1 project.)
  • Close Scrivener V1
  • Launch Scrivener V3, then open the new file you just created from the File / Open menu command.
    (It should offer you to do a zipped duplicate of the original project file.)

After that, you should have the right version in the File / Recent project menu.

. . . . . . . . . . . .
There is otherwise a procedure to import specifics of a project from V1 to V3, but I never needed it.
So I can’t really help with that. And therefor left it out of my reply.

1 Like

Thank you Vincent, I’ll give that a try. Much appreciated.

This didn’t work for me in the end. I wound up exporting all my scenes to Word, then importing them in V3. Looks like it’s worked! Thanks Victor.