Drafting panel not increasing in full screen mode

I use a background colour in the drafting area to aid my reading. When I use full screen mode on my mac I notice that I know I have white bands each side of the drafting area, the text is not using the full width of the central space.
When not in full screen mode, I can drag the program to use most of the screen, the drafting area increases with the background colour covering the whole of the central part.
Is there a setting I’m missing or is this a known issue?

Thanks

This is a feature - in full screen mode, by default, the editor uses a fixed width so that it doesn’t get so wide that the text becomes hard to read. You can turn this behaviour off by going to the “Editor” pane of the Preferences and turning off “Use fixed width”.

Thank you for such a speedy response, duly amended preferences, all good now!