Driving a stake through the heart of Courier font ...

I tried using the forum “search” features on this, but honestly didn’t see anything that was helpful.

In a nutshell – I would like all, and I mean ALL, of the documents and other elements I create in a project to be in Times New Roman 12 point.

I do not want to have to go through each project and highlight or otherwise monkey around to get all the docs and other elements changed from the default Courier (“default” should be the key word here, I think :slight_smile: ) to the desired Times New Roman.

I have tried highlighting all the folders in a given template and making them Times New Roman, yet I’ll later find myself writing in one of my projects and what I thought was Times New Roman is still showing as Courier.

I’m sure somewhere there are tons of professional writers who love Courier fonts. But I’m not one of 'em.

Very likely, there’s some sort of obscure formatting option or “custom” option or something I’m not finding. I’m really just getting started with all the wonders of Scrivener for Windows and probably will never go back to Word to create/write anything more serious than a letter.

But it really seems odd that I keep getting the magical-mystical reappearance of Courier font every time I look around my projects?

What am I doing wrong?



Go to Tools->Options->Editor, and change the font in the box. Any settings you provide here will apply to new documents that you create from within your Scrivener project. If you want those settings (which include indents and paragraph spacing, as well as other settings) to apply to all documents, you can highlight them in the binder and select Documents->Convert->Formatting to Default Text Style.

OK, thanks. That seems to do what I want.