Edit note text without auto-resizing the note?

(I attempted to search for prior answers to this. Apologies in advance if I missed one.)

Sometimes I like notes to be wider than is strictly required by the text content. Scapple allows me to drag the note borders to increase note width. But if I edit the text of a note, the width automatically shrinks back to a default smaller size.

Is there a way to disable or avoid this auto-resizing?


I’m guessing the answer is no.

Two workarounds:

  1. Just resize the note after editing the text

  2. Add spaces after the text

#1 is what I end up doing, constantly. It’s a real workflow impediment in an otherwise speedy program.

I am not sitting at my Mac, but it’s possible to change the line spacing, isn’t it? So adding extra line feeds might solve it?