Edit substitutions option has stopped working

I spent a very long time organising my work and setting up substitutions for words that use accents etc so I can type the word and it can add the accents without me having to do it manually.

For some reason, this function has recently ceased to work at all.

Does anybody have any idea why this?

I have looked for updates (mine was latest version) and have tried some workarounds for different problems but nothing has solved it so far.

Please could someone advise asap? It’s severely hampering my productivity.

Have you looked at your Scrivener options to see if “Enable additional substitutions” is checked (File / Options / Corrections )? If they are enabled, click the “Edit Substitutions” button and check the list.

Substitutions are stored in the Windows registry (and not in a human readable format (see this message thread ) and are removed if you uninstall Scrivener. You have to save the program options (preferences) under File / Options / Manage… to keep from losing them between installations.

Thanks BClarke - that was the first thing I checked. I also unticked, shut it down, then ticked it again, shut it down again, in line with another of the workarounds given on one of these threads.

It seems the edit subs isn’t working properly for me at all - I didn’t add all the details in my first thread but I also can’t add any more substitutions. They don’t register or save for some reason.

I suggest you contact support. You can use email by addressing your problem to windows.support@literatureandlatte.com, or you can use their Contact Us web page.