Editor whitespace

Opening a project in Scrivener 3, I notice the editor has enormous amounts of white space on either side of the text. Is there any way to utilize the entire, or at least most, of the pane? I could just select the text and set the margins wider, but I’m afraid that will ultimately screw up compiling.

Upgrading in the middle of a big project was a huge mistake. :cry:

Check your settings for: Scrivener > Preferences > Appearance > Main Editor > AS MARKED BELOW

Slàinte mhòr.