Ellipsis only give 2 dot instead of 3

When putting in the Ellipsen for either the 3 or 4 dots the program keeps changing it to 2 dots with a space. Is there a way to disable this or set it up to use 3?

Inked2022-04-06 18_24_43-Options_LI

The fact that you get three consecutive periods replaced by two periods and a space makes me suspect that you might have some strange substitution set up here :

The ellipses substitution creates a single character, which can be deleted with a single backspace, or jumped over with the cursor in a single move. Is this the result you are seeing? If so, you might want to try another font, because like I say it’s a character like “L” or “{”, and what it looks like is up to the font. If you can cursor through each dot or delete them individually, then it is something else going on—maybe the suggestion above, because that isn’t how the Replace triple periods with ellipses setting works.


Sorry I haven’t gotten back quicker. I tried using a different font (at random) than the Times New Roman and it worked in showing the 3 … dots. But, when I changed it back it went again to 2 dots. One thing I finally noticed was after I had highlighted some text with the Italic option and then put in the 3 dots it must have been highlighted as well. When the italic option was removed bringing back the 3 dots. So it’s the italic option that is making it go to 2 hiding the last one.

I normally don’t use italic for ellipsis.

Edit substitutions is greyed out.

I have to admit that the ellipsis is quite ugly when in Times New Roman + italics,
but it still has 3 periods/dots.

I’m unable to reproduce the issue.
Perhaps the problem is rather with your screen resolution ? (I can barely see the third one in my own screenshot.)

This : image is still TimesNewRoman + italics, but this time with the option unchecked.

I’m curious as to what result you’d get if you were to compile a “2 dots” passage to PDF. Would it then still have only two dots, or three as it should ?

One way or the other, maybe you could try tweaking this setting :

Inked2022-04-08 17_49_06-Options_LI