Endnote reference in footnote [using RTF scan]

Hey everyone!
I’m using Endnote 20 for my references in scrivener and compiling works fine reference codes, i.e. {Woody, 2004 #211} when they’re in the main text body. However, it doesn’t work with the reference codes in the footnotes. They stay in wavy brackets and are not listed in the bibliography at the end of the exported document.
Can anyone help? It would be greatly appreciated.
Best wishes,

What is your workflow, are you compiling to Word then using Word to scan the manuscript? This seems to be a a limitation of Endnote’s Word plugin? One manual solution is perhaps to not use footnotes but normal paragraphs, then scan, then convert to footnotes in Word?

Sorry for my non-Endnote user question, but: Does Endnote actually scan in Scrivener? I thought this can only be done in the target app like Word.

Endnote is definitely supposed to process temporary citations in footnotes/endnotes in Word docs (via plugin) and in RTF files directly.

I am guessing your problem is probably down to an Endnote setting you need to adjust.

In Endnote, I would go to Edit the Output Style you are using and check your settings for Footnote > Template. [See picture below.] ‘Same as Citation’ is probably what you want, if your citation style just adverts to the bibliography. However, if footnotes are meant to render full bibliographic info in situ then you want ‘same as bibliography’ (or maybe ‘using footnote format’, which however requires format info be specified in this dialog box). In these cases, there is a checkbox which will determine whether the citation also appears in the bibliography.

I bet if your output style is set to ‘using footnote format’, has ‘include citations in biblio’ unchecked, AND has no format specifications in the specs area of the pictured dialog, you would get the phenomena you are seeing. Maybe. These are settings you should check, in any case.

Easiest fix: Set it to ‘same as citations’.

Thanks everyone! I got it solved.

I was exporting from scrivener as .rtf and then formatted the file in Endnote (Tools → Format Paper). That left out the citations in the footnotes.
But opening the .rtf in word (without formatting it beforehand) and using the Endnote Plugin in word (“update citations and bibliography”) did the trick.

That actually makes sense, since not all RTF editors support footnotes. In particular, Apple’s own TextEdit does not. Like most Mac applications do (including Scrivener), Endnote may be relying on Apple’s TextKit for RTF handling.

1 Like

That really surprises me. I do not typically format papers straight from RTF with Endnote, but have certainly done so in the past without issue. It is not at all likely that none of my temporary citations were in footnotes. So, I have to think there is some further undiscovered wrinkle in this story.

But I am very glad you got it sorted out!