Error message when opening project on iScriv

My two newest projects are no longer opening in Scrivener. When I try to open them, I get this error message. I have tried quite a few things so far, such as re-linking Dropbox in case it was a synch issue (also unlinking and uninstalling and reinstalling and delinking Dropbox), recovering older backups of the projects and synching those, and also a lot of profanity. None of these have worked. Does anyone know what this message actually means, and how to fix it so I can open my projects?
A note, I do have six other projects that DO open. Fortunately, the two with errors are largely just outlines. Perhaps five or six hours of work in total, not a huge loss if I can’t recover them. As I said, the two with errors are the newest files, and both were created around the time I began having some synching errors (couldn’t sych or wouldn’t synch). The synching problems do seem to be resolved but this one last error persists.
Here is the text of the error message, since I can’t seem to figure out how to attach an image: “Invalid Project. The project could not be opened because it does not contain a valid binder structure file. Please ensure that the project has been fully uploaded from other devices and then try syncing with Dropbox again.”
Another note: I only use iOS. No desktop version. It’s on my iPad and iPhone although I haven’t used the iPhone app for months (since before these projects were created) so I don’t think its a problem from between-devices.
Also: in trying to solve this problem, I did try opening it directly from Dropbox (by exporting the file to Scrivener) but that resulted in its own error message.

What message?

As i typed in the original post : Invalid Project. The project could not be opened because it does not contain a valid binder structure file. Please ensure that the project has been fully uploaded from other devices and then try syncing with Dropbox again

Did you do what the message says, i.e. sync again?
Incomplete syncing, from iPad to the Dropbox server, could hypothetically (but really shouldn’t) corrupt a project if the iPad thinks that the Dropbox version is newer than the one on the iPad and downloads the corrupt version, but if nothing else touched the projects, outside or Scrivener, it shouldn’t be a problem.

Did you do anything at all with the projects, from outside Scrivener?

I did try synching again, on both devices, several times each. Get the same message.

No, these projects are all rough drafts and I’ve not done anything else with them except write in Scrivener.

I have this same problem on my iPad. Projects open fine on Mac and MacBook but iPad refuses to open the project giving the same message about: ‘project cannot be opened because it does not contain a valid binder’. I’ve gone back to my Mac and MacBook, checked with Dropbox on both and the projects open fine and Dropbox shows no signs of ‘syncing’. Ive restarted the iPad numerous times - same error message everytime. Is there an answer?

Exactly how are you saving the project to Dropbox?

Have you installed the Dropbox software on the Mac and put the project in the Dropbox folder? Or are you attempting to use the sync with external folder command or some other method?

A troubleshooting guide can be found here: … os-syncing


I am having the same problem-same error message. I have tried re-installing dropbox and scrivener on my iPhone, and it actually appears that my projects on my desktop are not syncing correctly to my dropbox- ie I have worked on them recently, but they aren’t showing as being updated recently. The other thing I’ve noticed is that my dropbox account said that I had too many devices linked-I recently got a new phone and it was using the old phone and the new phone and some other devices…But when it comes down to it, my best guess is that the projects are not syncing correctly to my dropbox account on my desktop…hope that someone can tell me how to manually reset my dropbox storage

In Response to Katherine,
I am storing my files in the apps/scrivener folder in dropbox. This system has worked seamlessly for me for the last 2 years, but now it does not seem to be working with my phone.
I did go through your troubleshooting guide, and that did not resolve it.
I also tried making some copies of projects and saving them to the apps/dropbox folder- they saved fine, but they won’t sync with my phone.

Have you checked that the settings on your phone hasn’t changed? Updating the iOS sometimes force apps to reconnect to the Dropbox server

The first step in troubleshooting a problem like this is to figure out exactly where the synchronization is failing.

Create a test project on the desktop. Allow Dropbox to synchronize.

Using a browser, look for the project in your account at

If it’s there, allow the iOS device to synchronize.

If the synchronization succeeds, add a couple of files and reverse the process.


I was able to figure it out, thank you so much for your help. The problem was that I had switched to a different dropbox account when I changed phones, I was using my husbands so we could share our budgeting software. The reason that I didn’t realize that the dropbox account was the problem was because the scrivener iphone app created empty folders in my husband’s dropbox , so it looked like the files were there, but not opening. It was a silly, basic error on my part, that took me about 3 hours to figure out because it kept appearing that my scrivener files were actually there-when they were on a different dropbox account.